V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
houlin
V2EX  ›  浏览器

迫于技术渣,求解决 jq 版本引用问题

  •  
  •   houlin · 2019-03-18 14:01:55 +08:00 via Android · 1810 次点击
    这是一个创建于 1206 天前的主题,其中的信息可能已经有所发展或是发生改变。

    目前用了 wp 和 typcho 搭建博客,但搭建好了之后总是遇到 jq 报错问题,问题如下,

    博客程序引用的 jq 库和插件引用的 jq 库版本问题,高版本和低版本支持问题。

    高版本库对浏览器兼容问题,源程序用的 jq 库无法兼容低版本浏览器。

    一个网站引用了多个版本的 jq,有啥方案统一为一个版本的 jq 库吗,比如 1.3 或者就 1.21

    现在两个网站都报错,有些插件引用的低版本的 jq 库可以改源码升级解决嘛?

    目前尚无回复
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4001 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 364ms · UTC 03:53 · PVG 11:53 · LAX 20:53 · JFK 23:53
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.