V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  luffy  ›  全部回复第 1 页 / 共 10 页
回复总数  190
1  2  3  4  5  6  7  8  9  10  
@d3George
ant design 跟 mui 都有个类似问题的,太过臃肿。而且 ant design pro 还跟一个 umi 深度绑定。
如果是我,个人会偏向 chakra UI 或者 tailwind 。

当然, ant design 的确是有不少方便的的 API 可直接用在 admin 这种类型中。
261 天前
回复了 luffy 创建的主题 3D Unreal Engine 3D 运行时动态改变
看这个配置最低要求
https://docs.unrealengine.com/4.27/zh-CN/Basics/InstallingUnrealEngine/RecommendedSpecifications/

集成显卡能装嘛,如果只是用来开发?
261 天前
回复了 luffy 创建的主题 3D Unreal Engine 3D 运行时动态改变
@kriko nice, 谢谢说明
262 天前
回复了 luffy 创建的主题 Windows Surface 触摸板也不够好用啊
@mianlaodie 虽然是非必要不使用,但好像 surface 已经是 windows 本本阵营里最好用的触摸板体验?
262 天前
回复了 luffy 创建的主题 Windows Surface 触摸板也不够好用啊
@SenLief 我用的 surface laptop 笔记本
284 天前
回复了 iosqiao 创建的主题 求职 失业快 3 个月了,难找工作
给你支个招吧,先确定大方向是 web ,还是桌面,还是 mobile.
再确定小方向,
比如,如果你是专攻 mobile ,就要会 flutter, ios, kotlin 这些选一个小方向专注一下。
如果你是 web ,就得会切图,后端架构,或者前端 react
如果你是桌面,那你得会 c#/C++
如果你是嵌入式,那你得会 c/c++


大方向 -> 小方向 -> 具体一两个技术栈,集中突破.
30 岁的年龄,在深圳还只能拿 13k ,说明你确实在技术这块比较拉跨。
正常来说,30 岁是一个在互联网最佳的年龄,基本是在各大顶级大厂乱杀了。而你还只能拿 13k?

所以更适合去民办高校跟小朋友们一起躺平。
确定不要报酬嘛,要不我安排 一些活给你做?
345 天前
回复了 tangjinzhou 创建的主题 程序员 自由职业后第一个 saas 产品发布了
@tangjinzhou 看起来用了 tailwind 了,后端用的什么?
2023-04-13 20:26:06 +08:00
回复了 ojh 创建的主题 程序员 Compose Multiplatform 支持 iOS 了,至此跟 Flutter 对飙起来了
没有 hot reload ,开发效率是硬伤。
这点远不如 flutter
2023-03-14 11:01:47 +08:00
回复了 luffy 创建的主题 Windows WPF UI 组件貌似很少?
wpf 发展了这么多年,历史 这么悠久,竟然 没有统一,好用的,开源库,这个有点意外
2023-03-14 09:53:07 +08:00
回复了 luffy 创建的主题 Windows WPF UI 组件貌似很少?
2023-02-04 11:12:29 +08:00
回复了 nightnotlate 创建的主题 生活 关于养老城市的选择
发现这里的人推荐的城市以北方为主,北方城市的特点是,冬天好冷。
这里的北方是指 广东以北就是北方。

怎么没人觉得南方沿海城市了? 比如福建,广东沿海一片?

还有,西藏, 青海那边的城市如何 了?
2023-01-05 09:31:37 +08:00
回复了 Chaconne 创建的主题 Windows Bug win10,搞不定了
为何不直接换台电脑,楼主这个配置,还能干活?
这个配置真的太低了吧
2023-01-03 10:57:13 +08:00
回复了 Cyshall 创建的主题 Windows wsl2 内存问题
我用的 surface + wsl2 + visual studio + jetbrain idea + slack + teams + vscode + wechat + n 个 powershell

只有 16G 的情况下,还算运行正常。

我怀疑楼主的问题,可能是操作系统的问题?内存这块是操作系统在管理的?
2022-12-26 10:04:59 +08:00
回复了 luffy 创建的主题 Windows windows C# 开发 sdk 下载的兼容性问题
@Bronts 这个蓝牙第三方库的源码我看过了,dotnet core 只支持到 3.0 还是 3.1
事实上这个第三方库会有问题,如果 需要一些定制化的话,会很麻烦。所以目前这个源码只能做为思路上的参考,不太好直接用。
2022-12-19 15:28:32 +08:00
回复了 luffy 创建的主题 Windows windows C# 开发 sdk 下载的兼容性问题
@ikas

我这边最重要的部分是跟蓝牙硬件的交互,至于 UI 部分是最为次要的,甚至完全不重要的部分.
目前看了一圈好像 UWP 在这方面文档比较齐全啊
https://learn.microsoft.com/en-us/uwp/api/windows.devices.bluetooth.bluetoothdevice?view=winrt-22621

youtube 看了一圈,有一些关键这方面蓝牙开发的,基本是用的.net framework, 而且还要自己从系统盘引入一些 dll 。 我就很不理解 ,像蓝牙这种这么标准的模块,为何 .net core 不能自带? 或者在 nuget 上可以下接下载兼容到 dotnet core 上。竟然还要自己去引入 dll?
2022-12-16 16:33:17 +08:00
回复了 luffy 创建的主题 Windows windows C# 开发 sdk 下载的兼容性问题
@god7d 是初学者,假设要做蓝牙相关的开发,推荐用什么类型的项目了?

.net framework 4.8 会不会太老了?
dotnet core maui 好像没法用来做 win 设备相关的开发?

所以只能是 uwp?
但听说 uwp 已经被微软弃用,改成是 windows app sdk?
https://learn.microsoft.com/en-us/windows/apps/windows-app-sdk/
这个 windows app sdk 看起来并没有 device 相关的 API, 所以也不能直接用。

这也是让我很困惑的地方,微软推出的平台, sdk 种类繁多,但能跟硬件打交道比较好的好像是 uwp 比较友好?
1  2  3  4  5  6  7  8  9  10  
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   2437 人在线   最高记录 6679   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 32ms · UTC 04:41 · PVG 12:41 · LAX 21:41 · JFK 00:41
Developed with CodeLauncher
♥ Do have faith in what you're doing.