V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
hex2en
V2EX  ›  macOS

升级 macOS14 beta 的朋友,现在软件兼容性如何?

  •  
  •   hex2en · 254 天前 · 2932 次点击
    这是一个创建于 254 天前的主题,其中的信息可能已经有所发展或是发生改变。

    过两天 macOS14 正式版就该推送了,但是因为是生产力工具,所以对于升级还是持观望态度。

    所以想问问各位已经升级 macOS14 beta 的朋友,现在( 2023 年 9 月 11 日)在使用中遇到了哪些不兼容的软件?

    32 条回复    2023-09-12 14:52:56 +08:00
    JackYao
        1
    JackYao  
       254 天前
    beta8 表示:和 13 没区别,可以理解为换皮...
    lcdtyph
        2
    lcdtyph  
       254 天前 via iPhone
    我怎么记得 macOS 的正式版不会在九月啊
    应该是跟新 mac 一起发布吧
    JackYao
        3
    JackYao  
       254 天前
    @JackYao beta8 改为 beta7 ,手机才有 b8... 不过确实不影响
    jeffeah
        4
    jeffeah  
       254 天前
    公开测试版,目前常用的 IDE 与 parallels 虚拟机没有问题,其他的常用办公软件也正常。还没有遇到闪退的情况。
    seanzxx
        5
    seanzxx  
       254 天前
    我用的软件里面,omnigraffle 正式版会随机退出,需要下载最新的 beta 版本, devonthink 的菜单有问题,点了以后就失去响应了,其它软件没发现不兼容
    B3UzMhCd3dDvVVLa
        6
    B3UzMhCd3dDvVVLa  
       254 天前
    public beta 的 safari 有严重问题,负荷稍大一点就会出现错误提示,要重启浏览器才能解决,而且出现频率很高,每天都会碰到:

    Safari 浏览器无法打开页面。错误是:“未能完成该操作。打开的文件太多”( NSPOSIXErrorDomain:24 )

    最近的两个 public beta 版才出现的,之前没碰到过。而且 tampermonkey 和 userscript 会经常崩溃
    ovtfkw
        7
    ovtfkw  
       254 天前
    没啥问题,暗黑 4 玩的飞起
    camillo
        8
    camillo  
       254 天前
    除了加了一堆动态壁纸之外几乎没有可感知的更新……所以相对的兼容性问题我这边也基本没遇到
    jeffeah
        9
    jeffeah  
       254 天前
    @jeffeah #4 parallels 是 19 版本,ide 是 jetbrains 系列。
    lanlanye
        10
    lanlanye  
       254 天前 via iPhone
    之前在用 Loopback 有不兼容,现在测试版也可以正常用了,其他的没遇到过。
    ooops
        11
    ooops  
       254 天前
    homebrew 兼容如何?
    Soulkim
        12
    Soulkim  
       254 天前
    PD18 还能用吗?顺便问下如果要从 18 转移到 19 ,是不是靠最大的那个.pvm 文件就行?
    JayeGT002
        13
    JayeGT002  
       254 天前
    Public Beta 这边没啥问题
    哦说起来好像是可以玩游戏了,我去搞一下( ntm
    orangy
        14
    orangy  
       254 天前 via iPhone
    @lcdtyph macOS 一般是 10 月,不过很奇怪 iOS 17 今年还没有发布 RC 版…
    mikaelson
        15
    mikaelson  
       254 天前
    我从第一版一直用到现在,没碰到过啥 bug
    y1y1
        16
    y1y1  
       254 天前
    @Soulkim 能用
    orangy
        17
    orangy  
       254 天前 via iPhone
    @orangy
    @lcdtyph
    #14 是我记错了,RC 版是新机发布时才推送…
    wyfangg
        18
    wyfangg  
       254 天前
    顺变问下我当时加了一个宗卷想安装 beta ,结果设置里点了升级就直接把当前正式版升级了 beta ,也没让我选总卷,这是为啥?

    以及现在索性就只能用 beta ,是不是等正式版出来了就可以升级到正式版?我看了下降级会原本正式版的难度也太大了。
    Hilong
        19
    Hilong  
       254 天前
    我升级了下,绿联的网口驱动不兼容了。玩 start 云游戏用 wifi 延迟老是不稳定,没办法只能重装。但是没 U 盘,又在京东花了巨资买了个 U 盘,正好把之前的系统抹盘重装了
    paopaosa
        20
    paopaosa  
       254 天前
    基本没区别,PD19 正常,之前 PD18 也正常使用。Xcode 也一直可以用,编译基本上没啥错误。
    kobeguang
        21
    kobeguang  
       254 天前
    目前用了一个月多月,没发现有什么问题。
    Socrazy
        22
    Socrazy  
       254 天前
    @wyfangg
    只有下载完整包才能选择卷宗安装全新,OTA 是增量包,不能全新安装。

    可以升级到正式版。
    wyfangg
        23
    wyfangg  
       253 天前
    @Socrazy 那么问题来了,哪里下载完整包?
    xiaooloong
        24
    xiaooloong  
       253 天前
    23A5337a
    没遇到兼容问题暂时
    KevinDo2
        25
    KevinDo2  
       253 天前
    没区别
    snsn
        26
    snsn  
       253 天前
    我只遇到了一个问题 就是开了小火箭 就不能连接局域网的 PC 了
    Ivtdny75
        27
    Ivtdny75  
       253 天前
    @paopaosa PD19 相比 PD18 如何?同配置会变卡变慢吗
    paopaosa
        28
    paopaosa  
       253 天前
    @Ivtdny75 不会,可以参考我的视频
    ?si=iEoTpm5fam-hiqJO
    a90120411
        29
    a90120411  
       253 天前
    刚看了一下,还停留在 12.6.8
    flytutu
        30
    flytutu  
       253 天前
    先用着稳定的 Ventura 不香吗 Sonoma 也没啥太多的新功能
    Phishion
        31
    Phishion  
       253 天前
    请问输入法卡死的 BUG 改了么?还有 Git 远程 ( SMB 协议) 仓库无法提交的问题改了么
    Daweezy
        32
    Daweezy  
       253 天前
    dockview 打不开了,其他的没遇到
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   4858 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 54ms · UTC 09:10 · PVG 17:10 · LAX 02:10 · JFK 05:10
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.