V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
yetrun
V2EX  ›  前端开发

Vue 3 可使用 Vue 2 开发的组件吗?

  •  
  •   yetrun · 89 天前 · 794 次点击
    这是一个创建于 89 天前的主题,其中的信息可能已经有所发展或是发生改变。

    向后兼容吗?

    4 条回复    2022-11-09 22:04:14 +08:00
    wymanAtV2
        1
    wymanAtV2  
       89 天前
    https://v3-migration.vuejs.org/ 建议对照迁移文档,并不完全向后兼容
    HuskyYellow
        2
    HuskyYellow  
       89 天前
    可以使用 vue-demi 自己套一下,
    weixiangzhe
        3
    weixiangzhe  
       89 天前
    q8164305
        4
    q8164305  
       88 天前 via Android
    不完全兼容,部分 api 有改动
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   实用小工具   ·   5067 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 62ms · UTC 02:09 · PVG 10:09 · LAX 18:09 · JFK 21:09
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.