V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
lisonfan
V2EX  ›  Xcode

Xcode 8 不能编译到 iOS 10.1 的手机上去,只能下载 Xcode 8.1 来解决问题?

  •  
  •   lisonfan · 2016-10-26 11:38:03 +08:00 · 3653 次点击
    这是一个创建于 1866 天前的主题,其中的信息可能已经有所发展或是发生改变。

    yyfearth
        1
    yyfearth  
       2016-10-26 12:41:01 +08:00
    这次感觉好坑啊 更新 macOS 10.12.1 和 iOS 10.1
    居然佩带的 Xcode 和 Installer 都没有更新
    lisonfan
        2
    lisonfan  
    OP
       2016-10-26 12:55:07 +08:00
    @yyfearth 是啊
    hst
        3
    hst  
       2016-10-26 16:57:55 +08:00
    一天没有真机调试了, Xcode8.1 发布了吗,算了公司该死的限制 100k 反正也更新不了。囧啊
    lisonfan
        4
    lisonfan  
    OP
       2016-10-26 16:59:30 +08:00
    @hst 正式版没发布,只有 GM
    daniellu
        5
    daniellu  
       2016-10-26 18:05:54 +08:00
    这个真心很坑啊,今天突然遇到这个问题。

    已经下了 GM 了……
    NovemberEleven
        6
    NovemberEleven  
       2016-10-26 21:52:10 +08:00
    真坑
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2403 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 21ms · UTC 14:19 · PVG 22:19 · LAX 06:19 · JFK 09:19
    ♥ Do have faith in what you're doing.