V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
yuanyuandeqiu
V2EX  ›  问与答

idea translate 不能使用谷歌翻译了

  •  
  •   yuanyuandeqiu · 131 天前 · 690 次点击
    这是一个创建于 131 天前的主题,其中的信息可能已经有所发展或是发生改变。
    设置了代理,可以正常访问谷歌,之前可以使用谷歌翻译,不知道是不是升级了 idea 版本的缘故,请教应该大家怎么设置
    第 1 条附言  ·  131 天前
    也可以了,不知道什么原因
    4 条回复    2024-01-09 19:58:45 +08:00
    iold
        1
    iold  
       131 天前
    这都很久了啊,是因为 Google 关闭了中国大陆的翻译服务。后续的版本可以自定义 Google 翻译引擎。
    hzdzyx
        2
    hzdzyx  
       131 天前
    idea 内设置了代理吗
    1194129822
        3
    1194129822  
       131 天前
    早就不行了,用百度和阿里翻译,免费一个月 100 万字符。或者用时不时抽风的微软翻译。translate 这个插件是真的好用。
    yuanyuandeqiu
        4
    yuanyuandeqiu  
    OP
       131 天前
    @1194129822 @hzdzyx @iold idea 内设置了代理,之前都是可以用的,下午有一段时间不行,现在又好了
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   5135 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 23ms · UTC 08:52 · PVG 16:52 · LAX 01:52 · JFK 04:52
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.