首页   注册   登录
 miniyao 最近的时间轴更新

miniyao

V2EX 第 237684 号会员,加入于 2017-06-28 21:56:51 +08:00
今日活跃度排名 16817
miniyao 最近回复了
@Mac 我也遇到这个问题了,开始安装的时候提示了用户加密的方式不同,选了推荐的强加密,然后就会出现和老版本不兼容的情况。
@caola 就是一个普通的 CMS 内容数据库,导出的一个备份 *.sql 文件,没有用什么稀奇古怪的功能
@goodryb 本地测试看起来没有问题,毕竟版本跨度比较大了,意外的坑难免
@akira 谢谢

光 reload nginx 不管用,reboot 下服务器什么毛病都好了 谢谢大家的建议
@kslr 没,worker processes 是方 http 外面的。
@akira
@Zzdex
server 关键字是漏打了


@d0m2o08
@LeungJZ
@kslr
include /usr/local/nginx/conf/*.conf; 加不加没区别呀,我手动执行了一下:
/usr/local/nginx/sbin/nginx -c /usr/local/nginx/conf/nginx.conf

没有用,又报 nginx: [emerg] "worker_processes" directive is not allowed here in /usr/local/nginx/conf/nginx.conf:3
把 worker_processes 1; 改成 worker_processes auto; 还是同样的错误

比较奇怪。单机跑的配置很正常,调整了一个 upstream 然后,各种不通
@7DLNU56W 对的,443 和 444 端口分开,不需要 SNI 了
@LGA1150 谢谢,好像是这个方法
@breeswish 是的,对比了下 264 和 265 实际差距并不算太大,考虑到 264 的目前的通用性可能更好,暂时先 h264 用一段时间
@fgodt
@breeswish

谢谢,除了 ffmpeg 好像也没什么其他好选的了
关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   鸣谢   ·   643 人在线   最高记录 3541   ·  
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.1 · 8ms · UTC 21:50 · PVG 05:50 · LAX 14:50 · JFK 17:50
♥ Do have faith in what you're doing.
沪ICP备16043287号-1